WordPress.org

Forums

DMSGuestbook
[resolved] Email not required but generates error (3 posts)

  1. jalbers55
    Member
    Posted 2 years ago #

    I deselected the email field in the settings page so it's not required to fill in. When testing a post with an empty emailaddress I do however receive the error 'invalid emailaddress'. Even when I fill in one the error occurs.

    EDIT: when I fill in an emailaddress and hit the Send button the error occurs but also the @ sign is removed from the emailaddress..

    What can be wrong?

    http://wordpress.org/extend/plugins/dmsguestbook/

  2. DanielSchurter
    Member
    Plugin Author

    Posted 2 years ago #

    Hi jalbers55

    I suggest you to check whether the options are saved correctly on "DMSGuestbook -> Guestbook settings" and you don't using a cache plugin.

    Otherwise create me an wordpress admin account and send me the credentials to DMSGuestbook {at} DanielSchurter (dot) Net.

    Greetings,
    Dani

  3. DanielSchurter
    Member
    Plugin Author

    Posted 2 years ago #

    Mail from jalbers55

    I can’t believe what I did! (...) I typed first name in the name field, last name in the email field, email address in the website field…. Don’t know why I even thought first and last name were separate fields…

    So, nothing’s wrong at all (...)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • DMSGuestbook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic