Support » Plugin: Kadence WooCommerce Email Designer » Email Misalignment and Footer Social

  • mprav

    (@malavikaprav)


    1. In Content -> Order Items, if Order Table Style is selected ‘Light’, the values in the right most column ‘Price’ get misalligned.

    https://imgur.com/a/V5bOQjq

    2. I have a plugin which sends emails to vendors when a new order is placed. In this New Order Email to vendor, the Billing address is set to be hidden. Thus the space for Billing Address is left blank and the shipping address gets shifted to the right. The rows in Shipping address are also not aligned.

    https://imgur.com/a/xcjsl1B

    3. Atleast one Footer Social Option is required. Is it possible to have none?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey,
    1. Is this in a real email inbox or are you seeing this in the customizer? Have you tried deactivating plugins? (if not please try that)

    2. That also looks like some other plugin is editing and affecting the emails. Sounds like whatever you are using for vendors. Have you talked with this vendor plugin about supporting the woocommerce email designer?

    3. You can hide using this css in the custom css box.

    #footersocial {
        display: none !important;
    }

    Ben

    mprav

    (@malavikaprav)

    Hi Ben,

    Sorry for the delay in replying, I did not have the environment ready to test due to migration.

    1. This happens in both real email inbox and also in the customizer. I tried deactivating all the plugins but it still happens. This does not happen if I select Order Table Style as ‘Normal’

    2. You are right, this seems to be the issue with the vendor plugin.
    3. Thank you, that resolved the issue.

    Regards

    Hey,
    1. Does this happen if you try a default theme?

    Ben

    mprav

    (@malavikaprav)

    Hi Ben,

    Yes, I tried both Twenty fifteen and Twenty nineteen.

    Best

    That is odd, I can’t recreate and if you tried with base theme and no other plugins installed I’m at a loss for how that is happening, Which browser are you in? Are you using any browser extensions that might mess with the styling?

    Are you adding anything into the custom css box?

    Ben

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.