Support » Plugin: Simple Social Icons » email icon not linking properly

Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author Ron Rennick

    (@wpmuguru)

    Do you have a default email program selected in your browser configuration?

    I don’t quite know what that means…

    Plugin Author Ron Rennick

    (@wpmuguru)

    The location of the setting depends on browser & version so I can’t tell you where it is specifically in your web browser. Chrome calls it Settings. Firefox calls it Preferences.

    I’ve just been trying to do this as well, I put my email address but http:// automatically appears when you save.

    I’ve also tried mailto: but that doesn’t work either.

    And stranger still, is that even though my email address is showing after the http:// the link actually takes me to my website

    I went to my Chrome settings and couldn’t find the email configuration part….

    My blog is http://thecommunaltable.net if you want to take a look at the email button.

    I am having the same trouble with the email setup too. It automatically adds the “http” in front of my email address. Since it was directing right into my email account IN box, I have deleted the address so there is nothing to see about this on my website.

    Plugin Author Ron Rennick

    (@wpmuguru)

    Thanks for reporting this & posting the link to your site. We have it on the list to fix.

    Same issues with me 🙂
    Hope you fix it.

    And, can i change the hover color for earch icons?

    Errrgghhh!!!! Same problem here also! I hope you can fix this asap. I really like these icons and don’t want to have to search for another plugin. Mine also puts the http:// in automatically and also just redirects to my site’s homepage only.

    Ron,

    I can’t find anywhere in Firefox that says preferences. Can you give us a little hint on where to look for it??????????????? and also instructions for whatever it is we need to do in those preferences???

    Thanks

    Alternate to use mail.
    Just give mailto in the front.

    Example : mailto:me@jagoanblogger.com

    So, the perimeter not change to http://

    I just use that way to my blog, and it’s works.

    Sorry for my bad english 🙂

    Are you sure that works?
    Have you checked it?

    As I mentioned earlier in the thread I tried that but it didn’t work.

    I can’t try at this minute

    Plugin Author Ron Rennick

    (@wpmuguru)

    The fix for the email address is in this version: https://github.com/copyblogger/simple-social-icons/archive/develop.zip.

    We haven’t had a chance to push that out to the wp.org repo yet.

    @cymru78 : you can try by visiting my site sir. http://jagoanblogger.com
    Success 🙂

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘email icon not linking properly’ is closed to new replies.