• Resolved Serge

    (@wordpressorg21)


    After having “Thanks for contacting us! We will be in touch with you shortly.” I do not see the email anywhere 😉

    In “Default Notification
    Send To Email Address” is set properly, two address separated by a comma

    What setting do I check? Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter Serge

    (@wordpressorg21)

    More: Default Simple Contact Form also will not send test to site {admin_email}.

    (Form 7 is working OK)

    ;-(

    Thread Starter Serge

    (@wordpressorg21)

    System Linux bandbox 3.2.61-grsec-modsign #1 SMP Tue Aug 12 09:58:26 UTC 2014 x86_64
    PHP Version 5.6.29
    MySQL Version 5.6.34-log

    If it helps 😉

    Already missed one important submission ;-(

    Switching back to “Contact Form 7” untill resolved.

    Thank you!

    Plugin Support Jess Quig

    (@jquigam)

    Hi Serge,

    Sorry to hear you’re having issues with email deliverability! This is becoming a fairly common issue, and has nothing to do with incorrect setup.

    We have a great article with a number of options to provide a fix: How to Fix WordPress Contact Form Not Sending Email With SMTP.

    Here’s why this is happening: As spam is getting worse (and more clever), ISPs and email service providers are tightening their restrictions. What we’re seeing is they are starting to block and/or spam many emails that previously would have gone through and been delivered with no issues. This often includes WordPress emails.

    When you send an email directly from Yahoo, Hotmail, Gmail or similar services, that email is “verified” that it’s legit and did indeed come from that source.

    By default, when your web server sends an email (which by proxy includes WordPress and WPForms), that email is not authenticated or verified. Instead it is sent anonymously on behalf of your email address. This is one of the metrics email providers are starting to leverage as they combat spam.

    In short, emails that are not sent with an authenticated account or service often experience issues with deliverability. Sometimes they go through, other times they end up in the Spam folder or don’t get delivered at all.

    The way to resolve these deliverability issues is to configure WordPress to send authenticated emails. Essentially, that means installing and configuring a plugin on your WordPress site that tells it to send emails authenticated instead of anonymously.

    I hope this helps! If you give one of these a shot and have any questions along the way, please let me know! 🙂

    toedels123

    (@toedels123)

    Hi Jess,

    I have the same problem as Serge. I used Contact Form 7 but they didn’t helped me out so I tried WPform (wich is better then contact form 7 🙂 ).

    But when I send the form I still don’t get an e-mail in my Gmail.
    You refer to:

    what means installing and configuring a plugin on your WordPress site that tells it to send emails authenticated instead of anonymously.

    But do you have any plugins that do this configuration?
    I have no idea how to fix this problem.

    Hope to hear from you soon.

    Kind regards,

    Ties

    Plugin Support Jess Quig

    (@jquigam)

    Hi Ties,

    The best thing you can do is set up an SMTP plugin, as I suggested to Serge above. Once set up, an SMTP plugin will authenticate your emails, just like what you mentioned.

    This tutorial has a great run-down of all of our recommended SMTP plugins, as well as the pros and cons of each: How to Fix WordPress Contact Form Not Sending Email With SMTP. On that page, you’ll also see links to our tutorials for each plugin option.

    Could you give one of those SMTP options a shot, follow our tutorial to set it up, and let me know how it goes?

    Thanks! 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Email Delivery’ is closed to new replies.