• Hello!

    I have a problem with your plugin.
    When I try to enter the customizer, it automatically redirects to the normal wordpress customizer, so I can’t change anything.

    Is there a solution for this?

    Thank you.
    Best wishes,
    Evelien

Viewing 15 replies - 1 through 15 (of 19 total)
  • Hey,
    Thanks for writing, I’m not able to recreate. Can you tell me a little about your setup? Have you tried deactivating plugins? What version of php are you using?

    Ben

    Same problem here.
    I’ve tried deactivating plugins and the one that causes the problem is WPML Multilingual CMS. Not sure exactly the reason why.

    Hey, @pepgaya thanks for posting. I just tried with WPML Multilingual version 4.0.7 and I couldn’t recreate this. What version are you using?

    Ben

    Hi Ben,
    Thanks for the answer.
    I’m using same version of WPML Multilingual CMS (4.0.7)

    Just in case it could help I’m also using:
    WooCommerce Multilingual 4.3.6
    WPML String Translation 2.8.7
    WPML Translation Management 2.6.7

    Best,
    Pep

    btw. Do you think it is possible that the problem is that the kadence-woocommerce-email-designer strings are not translated to the languages I’m using?

    What languages are you using?

    Catalan and Spanish

    Yeah tried that no issue. What url are you seeing when you click on the email customizer?

    What theme are you using? What other plugins? Any relevant WPML settings I should be trying

    Hi Ben,
    I’m using a child theme of Weta (by Elmastudio).

    All activated plugins:
    Child Theme Configurator (2.3.0.4)
    Contact Form 7 (5.0.4)
    Jetpack (6.5)
    Machete (3.2.3)
    One Click Demo Import (2.5.0)
    WooCommerce (3.4.5)
    WooCommerce Multilingual (4.3.6)
    WooCommerce PayPal Checkout Gateway (1.6.4)
    WooCommerce Services (1.16.1)
    WP Google Maps (7.10.37)
    WP Google Maps – Pro Add-on (7.10.35)
    WPML Multilingual CMS (4.0.7)
    WPML String Translation (2.8.7)
    WPML Translation Management (2.6.7)

    I’ll check now WPML settings for some strange/wrong configuration.
    cheers,
    Pep

    btw. I’ve translated all the strings to Catalan and Spanish. I can send the po files if you want. 😉

    Hey,
    Just to follow up did you check your WPML settings. I have not been able to recreate. Are you overriding any woocommerce files in your child theme.

    have you tried deactivating all other plugins?

    You can certainly send in translation files to info@kadencethemes.com

    Ben

    Hi Ben,
    I checked WPML settings and I was unable to find anything wrong.
    I’m not overriding any woocommerce file in the child theme.
    I tried deactivating all plugins and worked fine. Then I activated the plugins one by one and checked if it worked and it worked fine except after I activated WPML Multilingual CMS.

    Best,
    Pep

    PS: I’ve just sent the translation files to your email.

    Thanks for the files. Since you are on a local can you test with a default theme just so we can rule that out.

    I’m not guessing that you have anything wrong but can you go over some of the settings you have in WPML so I can make sure to copy exactly.

    Ben

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Email customizer redirects’ is closed to new replies.