Support » Everything else WordPress » email connection to new site

  • Hello – I have recently transferred from a site to site. On the earlier site I had an email address set up with gmail that connected to the site. Now this doesn’t work. I think this might have something to do with the email address being registered with Dreamhost as well as gmail. What should I do? My preference would be to maintain the gmail address/site as it worked before and I shouldn’t have the same email address registered in two places. I am a little confused by all this.

    Below is a returned message I received from Dreamhost…

    <> (expanded from
    <>): unknown user: “x13651569”

    This message has been scanned for viruses and
    dangerous content by Redstation, and is
    believed to be clean.

    Reporting-MTA: dns;
    X-Postfix-Queue-ID: 405733A888C
    X-Postfix-Sender: rfc822;
    Arrival-Date: Mon, 15 Apr 2013 05:09:05 -0700 (PDT)

    Final-Recipient: rfc822;
    Original-Recipient: rfc822;
    Action: failed
    Status: 5.1.1
    Diagnostic-Code: X-Postfix; unknown user: “x13651569”

    From: Mark Aitken <>
    Date: 15 April 2013 13:09:01 BST
    Subject: test 15.04

Viewing 15 replies - 1 through 15 (of 15 total)
  • yes I am.

    This may be relevant:

    (And BTW, creating duplicate threads creates confusion on these forums – which is why the guidelines ask that you not do so.)

    The link you sent has a vast amount of possibilities so I’m wondering if you can be more specific. I have a gmail account that was connected to my site. Now I have a site and the gmail account isn’t connected. How can I resolve this specifically?

    I really don’t know, it looks like you may need to change something in Google Apps, but DH has good support so you could ask them.

    Open a ticket with us at DreamHost if you can’t figure it out. 🙂 Our email masters will be happy to help!

    I did open up a ticket with DH before trying WP but these things seem to take time. It’s been 24hrs so far.

    I took a look.

    When I’m in your panel and I look for I don’t see it listed here:;

    So likely the problem is the email address wasn’t setup on DreamHost’s mail servers. But since you said you had this email via Gmail, do you mean you have Google Apps already for this domain?

    The directions Anthony S gave you in the support ticket are the correct ones if so. All you have to do is edit your domain and tell it to use Google Email.

    I’ll admit that I don’t understand how these things work but before this site went live the following had been set up and it worked…

    I had a site with a gmail email address set up (advised by WP) and ‘connected’ to the website. This worked fine.

    Then when I transferred to I had the site put on DH before going live. As soon as the site went live the email address can send emails but won’t receive emails unless I send from the gmail interface. I don’t really care how this is resolved and it’s very hard to explain. If possible I’d like to have it work the way it did before the transfer.

    Right, you can keep that IF you follow the directions Anthony gave you in the ticket 🙂 I promise it works.

    Go to Manage Domains:;

    Click on ‘edit’ for your domain.

    Scroll down to “Google Services” and check the box for “Use Google Apps for Business for your email at this domain.”

    It’s right by the big, blue, Google Apps button. You already checked the box below that for “Set up additional Google Apps” so you’ve just missed this one.

    Once you check the box, hit save, and wait a couple hours for DNS to resolve.

    That’s helpful and I’ve ticked the box along with Google Analytics as that’s another question I’ve posted on this forum. You say to hit save – where is the save button?

    Button says “Change Settings” 🙂

    OK – I hit that and this message came up (see below) … do I need to do anything?
    Also – I’m running a Mac email browser – do you know how I can set up to collect emails from on this like I do from other accounts?
    Thanks has been edited as you have requested!

    IMPORTANT: You need to register at Google Apps for your Domain as well as configure your mailboxes there if you haven’t already.

    Your email will be broken until you have!

    Your changes should take effect within a few hours as DNS re-propagates.

    IMPORTANT: You need to register at Google Apps for your Domain as well as configure your mailboxes there if you haven’t already.

    You already did that. That’s what you did when you were on WordPress.COM and used gmail to host your domain, remember? You’re okay.

    do you know how I can set up to collect emails from on this like I do from other accounts?

    Follow Google’s directions.

    It seems to be working on my MAc so it looks like a success – many thanks.

    I’m also trying to install Analytics 360 – the mailchimp gave me an API code but when I try and authenticate the Google part this is what comes up…

    The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows:

    The site “” has not been registered.

    You’re going to have to work through Google Docs at this point. I’m not a Google expert (I barely used their stuff).

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘email connection to new site’ is closed to new replies.