Support » Plugin: Event Tickets » Email Confirmation Title adding slash to title

  • Resolved racquetballistuf

    (@trevorali85)


    I set my Email Confirmation Title to “You’re Registered!” but when I get the email it says “You\’re Registered!” it adds the slash in the title. How do I fix this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Ed

    (@erishel)

    Hey there @trevorali85,

    Thanks for your interest in our products!

    This is a quirk with how PHP handles apostrophes, the slash denotes that the apostrophe is not part of the code. You could try setting it to You\’re Registered! or change verbiage to You Are Registered!

    Hope that helps!

    Plugin Support Ed

    (@erishel)

    Hey there,

    Since this thread has been inactive for a while, I’m going to go ahead and mark it as resolved. Don’t hesitate to create a new thread any time you help again!

    Ed πŸ™‚

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Email Confirmation Title adding slash to title’ is closed to new replies.