Support » Plugin: Subscribe To Comments Reloaded » email bug

  • Resolved snorklebum

    (@snorklebum)


    Hi,

    I’ve been testing the plugin on my test site and think I’ve found a small bug, emails come through when a reply is created and the person replying also subscribes to email notifications, if they select to not receive email notifications themselves nobody gets an email.

    I hope that makes sense.
    I’ve not tried disabling all my plugins, anyone else able to verify what I’m seeing is a universal issue or just me.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Reedyseth

    (@reedyseth)

    Hi @snorklebum,

    What is your test site? Do you mind sharing the link ?

    Regards.!!

    Plugin Author Reedyseth

    (@reedyseth)

    OK, issue confirmed. I was able to replace this issue by creating to accounts and play around a bit. I will add it to the bug list. These are the steps I did.

    1. Created an account with the User name Reedyseth with subscriptions to all messages.
    2. Created an account with the User name Brux with subscriptions to my replies..
    3. Left a message with the user Brux.
    4. Left a message with the user Reedyseth.
    5. Reply to Brux as Reedyseth. Brux gets the notification.
    6. Left a message as Brux. Reedyseth gets the notification.
    7. Reedyseth change his subscriptions status from All to Suspend.
    8. Reedyseth reply to Brux, Brux should receive a notification since Brux is subscribe to only replies. Brux does not get a notifications.
    9. Reedyseth change his subscriptions status from Suspend to All( This is what breaks everything ).
    10. Reedyseth reply to Brux, Brux should receive a notification since Brux is subscribe to only replies. Brux gets a notifications.

    • This reply was modified 3 years, 7 months ago by Reedyseth. Reason: Typo

    Thanks very much for looking in to this, obviously I have a bunch of plugins still enabled so if you’d like me to disable and test further my side to see if it’s something else interfering?

    Plugin Author Reedyseth

    (@reedyseth)

    so if you’d like me to disable and test further my side to see if it’s something else interfering?

    Not at all. This does not seems to be a plugin conflict, this is more on my side.

    Hi Reedyseth,

    I’m having the same issue (using wordpress 4.5.3), is there any fix or known workaround please?

    Other than this bug it’s an excellent plugin!

    I anticipate your reply!

    • This reply was modified 3 years, 4 months ago by gary_sweetman. Reason: added wordpress version
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘email bug’ is closed to new replies.