Support » Plugin: WooCommerce » Email Bug

  • Resolved creativexagency

    (@creativexagency)


    The email which are sended to my customer if they buyed a product but didn’t payed is very strange. It is half english and half german and the name from the customer doesn’t appear, just the name “Andreas”.

    I am using following plugins related to WooCommerce: Germanized, SUMO Subscriptions, SUMO Memberships, CartFlow, Locotranslate

    Link to the picture: https://i.imgur.com/KXzVbyu.jpg#

    Please help me :(!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support laceyrod a11n

    (@laceyrod)

    Automattic Happiness Engineer

    Hi @creativexagency

    Thanks for reaching out and for sending the helpful screenshot. That is definitely strange!

    Would you be able to place a test order with just WooCommerce and Storefront theme active to see if the emails are properly displaying at that point? If so, please reactivate your theme and plugins one at a time to see what’s causing this behavior.

    Hope this helps!

    Plugin Support wpnomad a11n

    (@wpnomad)

    Hi @creativexagency ,

    The email which are sended to my customer if they buyed a product but didn’t payed is very strange. It is half english and half german

    WooCommerce is 100% translated to German as per https://translate.wordpress.org/projects/wp-plugins/woocommerce/

    So the emails should also be in German. It is strange that the emails on your store are a mix of German and English, and the name of the customer always appears as “Andreas”.

    I suspect Germanized or one of the active plugins is causing a conflict on your site. I recommend the following:

    – Disable Germanized, and then test by placing an order
    – If the issue persists, I recommend conducting a conflict test as per the guide here: https://docs.woocommerce.com/document/woocommerce-self-service-guide/#section-4

    Do let us know how that goes and if you need any further help from us.

    Plugin Support gabrielfuentes

    (@gabrielfuentes)

    We’ve not heard back from you in a while, so I’m marking this thread as resolved.

    Hopefully, you were able to find a solution to your problem! If you have further questions, please feel free to open a new topic.

    Cheers!

    Thread Starter creativexagency

    (@creativexagency)

    The problem were TranslatePress.

    Plugin Support laceyrod a11n

    (@laceyrod)

    Automattic Happiness Engineer

    Glad to hear you were able to find the culprit!

    You’ll want to reach out to their team directly for a fix: https://translatepress.com/support/

    Cheers.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Email Bug’ is closed to new replies.