WordPress.org

Support

Support » How-To and Troubleshooting » Email Blogging not working…

Email Blogging not working…

  • Hey Guys,

    I’ve seen some previous posts about blogging by email where some people were at least getting to the stage where it the post was arriving but being held for review.

    I’m not even getting that far.

    In my wordpress I’ve put the following

    mail server: mail.mydomain.org (with my domain info naturally)
    login name: userid%mydomain.org (according to doteasy my username is not ‘@’ but ‘%’)
    password I’ve put in the password and I’ve left the port at 110.

    Right, I don’t see anything coming through at all. Has anyone here tried this with a doteasy mail account or just general have you had more luck with this feature than I have?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • this is what it says on my tutorials on doteasy…

    Mail Server Type = POP3
    Incoming Mail Server (POP3) = mail.unlimitedchoice.org
    Account Name = userID%unlimitedchoice.org (userID is the email account user ID)
    Password = Your email password

    I might try it without the unlimitedchoice.org bit at the end of the username and see what happens

    I was just wondering if anyone else had been successful at this using any other accounts like gmail or hotmail??

    Thanks

    *bump*

    Still need help.

    Thanks

    i have the same problem !
    i did everything but when i send an e-mail nothing appears there !

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Email Blogging not working…’ is closed to new replies.