Support » Plugin: WebinarPress » Email are not send to attendees

  • Resolved lauraweb1

    (@lauraweb1)


    Hi,

    I activated email setting in Setting => New Registration, but the email are not send to my attendees. The email was successfully sent to our admin email, but not to attendees.

    Also I use sendgrid as my email provider and I cant set it up because there is no option in your Mailinglist providers.

    Thanks

    • This topic was modified 9 months, 1 week ago by lauraweb1.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WPWebinarSystem

    (@wpwebinarsystem)

    Hi, thanks for your message.

    Can you please enable logging in the WebinarPress->Settings tab and then try registering again. Then in the WebinarPress->Settings tab click on Download Log and send it over to hello@getwebinarpress.com so we can take a look?

    > Also I use sendgrid as my email provider and I cant set it up because there is no option in your Mailinglist providers.

    The mailing list provider section is for syncing attendees with an external mailing list, not for sending emails. If you have WordPress setup to send email through SendGrid then WebinarPress will use it automatically.

    Thanks

    Mike

    Plugin Author WPWebinarSystem

    (@wpwebinarsystem)

    Hi there, I’m going to close this issue.

    If you have any other issues please let us know or send an email to hello@getwebinarpress.com.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Email are not send to attendees’ is closed to new replies.