Support » Plugin: Read More Login » email and links not working

  • Resolved dking3876

    (@dking3876)


    Hey great simple plugin however, im finding that none of the urls in your setting pages create links for any wp installs in subdirectories. In addition email does not work for confirmation while the default wordpress email does work. please advise.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author arildur

    (@arildur)

    Hi,
    It turns out that the plugin will not correctly create links for subdirectory installations. This is a bug, will be fixed in the next release.

    A possible work-around is to configure complete urls in the Page Links settings. F.ex. for your register page, set it to https://www.subdirectory.example.com/register or whatever the url is. Tip is copy the actual url from your browser to make it right.

    I’m not sure what the issue is regarding the e-mail. Will plugin not send email what so ever, or is the verification link wrong/not working? Please give some more details.

    Plugin Author arildur

    (@arildur)

    The work-around given was for subdomain, but works for subdirectories too.

    Regarding the problem with plugin not sending mails, one potential cause can be your Sender/replay address given in settings does not have a real e-mail account, but an e-mail alias. Some servers require sender’s from address must have an e-mail account.

    Work-around can be to leave this field unset. In that case WordPress’ own settings will be used.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘email and links not working’ is closed to new replies.