Support » Plugin: FormLift for Infusionsoft Web Forms » Email address passed to URL not getting to form

  • Resolved namasteevents

    (@namasteevents)


    Adrian – I was testing passing email to a WP page, its not showing up in the form FOR ME. I’ve tried both Firefox and Chrome, cleared cache, used incognito windows, rebooted Windows PC. Same results. If I view source and search email I get:

    <input id=”Email” name=”inf_field_Email” type=”hidden” value=””>

    HOWEVER, another guy I’m working with is on a mac, on chrome, firefox and safari the value is filled with the email passed in the URL.

    Any ideas what’s going on?
    Thanks,
    Bob WUest

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Adrian Tobey

    (@trainingbusinesspros)

    Strange, it works for me as well… The only thing I can think of is you have a conflicting chrome plugin like last-pass or something overriding it.

    Have you checked the JS console? ctrl+shift+i when the page loads to see if any errors pop up?

    No JS errors. I went ahead and submitted the form… it works. I don’t know why the email isn’t showing up in view source….but as long as it works I’m satisfied.
    Thanks for your quick response!

    Plugin Author Adrian Tobey

    (@trainingbusinesspros)

    Alrighty, going to go ahead and mark as resolved 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Email address passed to URL not getting to form’ is closed to new replies.