Support » How-To and Troubleshooting » Elite Stats Problem with WP 1.5.2

Elite Stats Problem with WP 1.5.2

  • Hi,

    Is there anyone out there running Elite Stats successfully with WP 1.5.2

    It worked fine with 1.2 but I am having problems with 1.5.2

    It’s a PHP script that requires the following line to be inserted on whatever page is being viewed:

    <?php require(“../elitestats/include/functions.php”); ?>

    It works perfectly if I insert this line at the very top of the the main index.php file but with it in place there, when I try to vaidify the blog it shows as an invalid feed.

    However, if I move it to the bottom of the index file, or anywhere else, it doesn’t work.

    Does anyone have any suggestions?

    I was using this because I’m already out of my depth with wp and don’t really want to try my hand at installing scripts that require me to modify server files, etc.


Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Elite Stats Problem with WP 1.5.2’ is closed to new replies.