Elite Stats Problem with WP 1.5.2 (4 posts)

  1. newbee
    Posted 9 years ago #


    Is there anyone out there running Elite Stats successfully with WP 1.5.2

    It worked fine with 1.2 but I am having problems with 1.5.2

    It's a PHP script that requires the following line to be inserted on whatever page is being viewed:

    <?php require("../elitestats/include/functions.php"); ?>

    It works perfectly if I insert this line at the very top of the the main index.php file but with it in place there, when I try to vaidify the blog it shows as an invalid feed.

    However, if I move it to the bottom of the index file, or anywhere else, it doesn't work.

    Does anyone have any suggestions?

    I was using this because I'm already out of my depth with wp and don't really want to try my hand at installing scripts that require me to modify server files, etc.


  2. James Huff
    Volunteer Moderator
    Posted 9 years ago #

    Try placing it in your theme's Header template after the </title> tag and before the </head> tag.

  3. newbee
    Posted 9 years ago #

    Thanks. I tried. The result was that instead of seeing my blog, the browser displayed tyhis:

    Warning: Cannot modify header information - headers already sent by (output started at /home/virtual/site2/fst/var/www/html/blog/wp-content/themes/default/header.php:7) in /home/virtual/site2/fst/var/www/html/elitestats/include/functions.php on line 1188

    FireStorm DB has encountered an error:
    Fatal Error: Unable to locate directory: data.

  4. James Huff
    Volunteer Moderator
    Posted 9 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic