Support » Plugins and Hacks » Autoptimize » Eliminate Render Blocking CSS

Viewing 6 replies - 136 through 141 (of 141 total)
  • galenism

    (@galenism)


    @futtta thanks for the quick response. Sounds like a job for someone who knows better what they’re doing. Thanks!

    Hi All,

    I’am new to this forum, so in advance sorry if I place my message in the wrong folder.

    I have issues with “JavaScript and CSS block content above the fold””

    I was able to delete almost all errors (Google pagespeed insights) with W3 Total cache and Autoptimize. But there is still 1 error remaining. Can someone please help me to get rit of this message? If you know the answer, please be as precise as possible, i am still a little bit a Noob. So if I need to paste codes somewhere, please tell me how I can get to that place…

    Error: https://www.joyatoys.nl/wp-content/cache/minify/cd5a0.css

    Plugin Author Frank Goossens

    (@futtta)


    @martini0; you seem to be using both W3TC’s minification features and Autoptimize at the same time. disable all minification in W3TC and AO should pick up all CSS.

    frank

    Hi Frank,

    Thanks for your reply. It worked partly, the last error message is now away. However, I get now an “old” error message back about the “google font”

    https://fonts.googleapis.com/…ato%3A300%2C400%2C700%2C900&subset=latin

    I am using Lato font. You know how to fix this?

    ps. why is it, that when i test with: https instead of http, it is always faster? edit: I see now, it has something to do with not taking into account the server response time?

    • This reply was modified 6 days, 20 hours ago by  martini0.
    Plugin Author Frank Goossens

    (@futtta)


    you could “remove google font” in AO or try the “google webfont optimizer”-plugin.

    Hi Frank,

    Wow kudos to you! It works!

    Thanks a lot.

Viewing 6 replies - 136 through 141 (of 141 total)
  • You must be logged in to reply to this topic.