Support » Plugin: WooCommerce Image Zoom » elevateZoom is not a function

  • This plugin used to work. Now it does not. I can’t zoom the main image and I can not select any of the sub-images. In console, I see the following error.

    Uncaught TypeError: $(…).elevateZoom is not a function

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author wpbean

    (@wpbean)

    Hi,

    Can you please tell me which theme you are using?

    Also if possible, please give me your site URL, I will check and try to find out the issue.

    Thanks

    Divi is the theme. We have deactivated the plugin so there is no way to trouble shoot it currently.

    Plugin Author wpbean

    (@wpbean)

    I just test the plugin with Divi theme. It’s working fine here.
    Maybe the issue is somewhere else.
    Please deactivate all the plugins and try again. Also, test it with any default theme.

    Screenshot – https://puu.sh/D5IMf/f7092b5f1b.png

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.