Support » Theme: OceanWP » Elements Positioning / Meta missing in Blog Entries

  • Resolved pothound

    (@pothound)


    Hi Support

    Blog Entries
    In the back-end the
    – Elements Positioning and Meta are missing for Blog Entries

    Single Posts
    On the front-end:
    – next/previous
    – social share
    are missing.

    Already disabled all plugins still the same.
    I am using a child theme only because of fonts.

    Hm it is all there if I use the parent theme. So what is causing this issue?

    • This topic was modified 1 year, 1 month ago by pothound.
    • This topic was modified 1 year, 1 month ago by pothound.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    Are you using an official child theme?

    Either the child theme not properly installed. Please follow the doc for the child theme and check.
    https://docs.oceanwp.org/article/90-sample-child-theme

    Or some code added in the child theme causing the issue.

    Thread Starter pothound

    (@pothound)

    Hi @abhikr781 yes I am using an offical child theme, just downloaded and uploaded again.
    The only code I have in the functions file is for fonts. Removed it, still the same. So the issue is somewhere else. Strange indeed….

    Thread Starter pothound

    (@pothound)

    Hey @abhikr781 added a staging site and feel a bit stupid really. It seems if I use ‘thumbnail’ for ‘Blog Entries’ I do not have any of the options…

    Hello,

    Kindly share the code which you have added.

    Go to Appearance > Customize > Blog > Blog Entries, scroll down, and select the blog style as “Thumbnail” or other according to need.

    Thread Starter pothound

    (@pothound)

    Hey @abhikr781 not sure what code you mean?

    It seems that using ‘thumbnail’ does not let one make any changes to:
    – Elements Positioning and Meta

    What I have done now, is using ‘Large Image’ and adding some functions to show:
    – continue reading

    So all is good now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Elements Positioning / Meta missing in Blog Entries’ is closed to new replies.