Support » Plugin: Jeg Elementor Kit » Elements are flashing due to conflict with plugin

  • Resolved klaggy

    (@klaggy)


    Hi there,

    Interesting bugs where under Elementor, if I create a section with a background image AND a background overlay, the image starts flashing when your plugin is active (neat effect) and if I deactivate it, everything goes back to normal.

    The second bug is that the labels in my Newsletter signup fields also flash…

    I can’t share the URL publicly but can send it privately if you can’t reproduce the bug.

    I’m hoping you can fix it as I really like the glass blur effect! 🙂

    Thanks,

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jegstudio

    (@jegstudio)

    Hi @klaggy

    Can you share more detail about the issue? What browser do you use? Also please try to disable other plugins that not related to Elementor and Jeg Elementor Kit. Maybe there is a plugin conflict. Let us know the result.

    Thank you

    Thread Starter klaggy

    (@klaggy)

    Ok, I was able to replicate it on a new page, here are the steps:

    . Create a section with your Animated text widget
    . Create another section with a background picture + background overlay (otherwise it’s not flashing)
    . Save and the background image will start flashing only on Chrome

    Here’s the URL: https://bae.dreamingtree.ca/test-flashing-background/

    Plugin Author Jegstudio

    (@jegstudio)

    Hi @klaggy

    We notice you are using glass blur effect in the first section. FYI, the glass blur effect use backdrop-filter CSS. Not all browsers support this CSS yet. Also, maybe there are still some bugs like this issue that happened in Chrome. In Safari it works normally.

    However, this issue can be fixed if you use a different z-index in the two sections. Please try to set first section z-index to 1 like this image below.
    https://imgur.com/Mc4MA89

    Thank you

    Thread Starter klaggy

    (@klaggy)

    Ok, perfect, fixed and thanks for the blur effect warning!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.