Support » Plugin: WordPress Download Manager » Elementor Widget + WPML: You are not allowed to download

  • Hello,
    I have a website with two languages: ITA + ENG.
    I’m using the PACKAGE widget for Elementor.
    I translated the page and everything is ok in the ITA version.
    When I switch to ENG, I’m not able to see the download button and I read:

    “You are not allowed to download.”

    https://imgur.com/a9srjk5

    Why?

    Also:

    (*) I’m not able do delete the “Direct download” widget from the Elementor backend.
    (*) Package by categories gives me tow strange php text: “link-default-default.php”

    Can you help me? =)

    • This topic was modified 3 weeks, 3 days ago by scarpinoc.
    • This topic was modified 3 weeks, 3 days ago by scarpinoc.
    • This topic was modified 3 weeks, 3 days ago by scarpinoc.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter scarpinoc

    (@scarpinoc)

    Another problem on Elementor Widget:
    When I selected the Template “link-template-tabcard”
    In the Elementor backen I’m able to open the Description and Info tabs.
    but, on the frontend, nothing happens.

    I think you have to check your widget better =)

    I’m Elementor PRO user.

    Thread Starter scarpinoc

    (@scarpinoc)

    Ok, I undestand WHY “You are not allowed to download.” appears.

    In the Dowload file editor, if I enable the WPML option:

    Make ‘Downloads’ translatable, then, the ENG version show me this message.
    But, if I leave as default, everything is ok.

    I think you should improve the WPML compatibility, since it’s very important =)

    Plugin Support HumayonK

    (@humayonk)

    Hello @scarpinoc
    Thank you for letting us know about it.
    We will check the compatibility ASAP.
    However, it will be very cooperative if you record me reproducing your issue using a tool like this?
    It helps me to quickly figure out the issue and squash it immediately.
    With Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.