Support » Plugin: Elementor Website Builder » Elementor using depreciated Elementor class

  • Resolved wp_kc

    (@wp_kc)


    I started seeing messages like these on my debug server after installing the latest version of Elementor…

    [25-Apr-2021 11:19:43 UTC] PHP Deprecated:  Elementor\Scheme_Typography is <strong>deprecated</strong> since version 2.8.0! Use Elementor\Core\Schemes\Typography instead. in /wp-includes/functions.php on line 5051
    
Viewing 2 replies - 1 through 2 (of 2 total)
  • Is your WordPress up-to-date v5.7.1?
    Do you use any Elementor related extra plugins?
    To get rid of the message set WP_DEBUG to false in wp-config.php

    Thread Starter wp_kc

    (@wp_kc)

    It looks like the Elementor developers found the problem and fixed it. The latest version released 8 hours ago is no longer generating these messages.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.