Support » Plugin: Elementor Page Builder » Elementor TinyMCE Editor Removes HTML Tags

Viewing 7 replies - 1 through 7 (of 7 total)
  • LogoLogics

    (@logologics)

    Hi,

    https://nl.wordpress.org/plugins/tinymce-visual-editor-comment/

    has not been updated for 3 years!
    Why not use the text element of Elementor?
    I have the https://nl.wordpress.org/plugins/tinymce-advanced/ to add more functionallity, but that one is well maintained.

    I would get rid of a non maintained plugin to start with?

    LogoLogics

    (@logologics)

    Try to click on the text tab instead of visual.
    Add the code and save.

    That might work too.

    thoughtsociety

    (@thoughtsociety)

    But that works only until you need to modify the code for next time.
    It means I have to maintain all the source code off of elementor and past in changed code each time.
    It takes the WYSIWYG element out of the process completely.

    Nice thing about elementor editor is you can see the effect your changes are having instantly and make incremental changes on the fly.

    Kinda sucks right now.

    thoughtsociety

    (@thoughtsociety)

    I already have tinymce-advanced plugin installed and it does come up in the elementor editor.

    I am not editing at the post level but at the elementor editor level.

    LogoLogics

    (@logologics)

    Strange, I do not encounter that issue in my sites…
    Have you tried disabling all plugins and change themes to find the culprit yet?

    thoughtsociety

    (@thoughtsociety)

    Hi Logologics,

    Turns out there is a setting in Tinymceadvanced that allows these tags to be left alone.
    That seemed to work!

    Thanks for the nudge.

    Cheers

    Steve

    LogoLogics

    (@logologics)

    True, I forgot about that but now you mentioned it!
    I trun that off by default.

    Glad it worked out this way!
    Annie

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Elementor TinyMCE Editor Removes HTML Tags’ is closed to new replies.