Support » Plugin: WP YouTube Lyte » Elementor size issues

  • Resolved nevs

    (@nevs)


    Hi,

    I’m able to add a Youtube video in Elementor builder, but I can not change the size of the video. Whatever settings I’m giving in WP YouTube Lyte Settings, I keep getting only these options in Elementor: 200×200, 250×200, 300×225, 400×300.

    Also, the video image is low quality (my setttings are on HD) and there is no preview of the video in Elementor Builder. I tried clearing cache multiple times.

    I’m using Astra Theme.

    Thanks

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    you’re adding LYTE’s via the widget, can you try adding them via the [lyte] shortcode instead?

    for the next release I’ll add some bigger sizes for widgets as well 🙂

    frank

    nevs

    (@nevs)

    Hi Frank,

    Thanks for getting back to me this quick.
    Forgive my lack of knowledge, but how do I do this exactly?

    Sven

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    add a normal text block in elementor and in there add the lyte shortcode with the video ID, e.g.

    [lyte id="_GpfT2sa9eg"]

    hope this clarifies,
    frank

    nevs

    (@nevs)

    GREAT, that works! Thank you

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    you’re welcome @nevs, feel free to leave a review of the plugin and support here! 🙂

    nevs

    (@nevs)

    One last thing: on mobile device, Android, I have to click twice on play. Is there a workaround or is this normal?

    • This reply was modified 1 year ago by  nevs.
    Plugin Author Optimizing Matters

    (@optimizingmatters)

    on mobile device, Android, I have to click twice on play. Is there a workaround or is this normal?

    afraid so; when clicking play, LYTE replaces itself with the YouTube embed. On desktop that autoplays, but on mobile autoplay does not work. the only solution would be to disable LYTE on mobile, but then your mobile -which benefits most from LYTE- becomes slow again :-/

    nevs

    (@nevs)

    Ok, thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Elementor size issues’ is closed to new replies.