Support » Plugin: SiteOrigin CSS » Elementor Pro generates error 500 in SiteOrigin CSS

  • Resolved boutzero

    (@boutzero)


    Hi,
    i disabled all my plugins. And I found out that Elementor PRO generates the following error:

    “Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at webmaster@xxxxxxxxx.cl to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.”

    What I can do?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi, thanks for reaching out.

    If you haven’t yet, please, try enabling debug and debug log so that the error writes to your debug log file. More information should be available.

    https://www.wpbeginner.com/wp-tutorials/how-to-set-up-wordpress-error-logs-in-wp-config/

    It could be a memory issue. Let us know what you find in the log file. Thanks!

    Thread Starter boutzero

    (@boutzero)

    Hi Andrew, Thanks for replying to my message,

    I followed the steps and I got these errors:

    https://ibb.co/wWPjQyH

    I deactivated and deleted the checkout manager Pro plugin, but the problem continues.

    🙁

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks. Deprecated, warnings, and notices shouldn’t cause the issue you’ve described. They are more for information purposes. You can perhaps try checking what your WordPress and PHP memory values are set to using https://wordpress.org/plugins/server-ip-memory-usage/.

    Thread Starter boutzero

    (@boutzero)

    This information appeared:

    Thanks for creating with WordPress. | Memory: 77 of 128 MB (60%) | WP LIMIT: 40 MB | IP 190.3.170.36 (hs36.iHosting.cl) | PHP 8.0.11 @ 64BitOS Version 5.8.1

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks. It’s worth setting the WP limit to see if that perhaps helps.

    define( 'WP_MEMORY_LIMIT', '128M' );

    The above can be inserted below the last DEBUG constant in your wp-config.php file.

    Not sure if this will help but worth a try.

    • This reply was modified 1 month, 3 weeks ago by Andrew Misplon. Reason: Closed the code snippet tag
    Thread Starter boutzero

    (@boutzero)

    Andrew, the error still appears. =(

    https://ibb.co/72zfznW

    Plugin Author Andrew Misplon

    (@misplon)

    https:
    At Settings > General are both URLs set to https?

    WordPress Address (URL)
    Site Address (URL)

    Console:
    When the issue occurs in the above screenshot. Please, try opening your browser console. Are there errors in red text?

    Using Your Browser to Diagnose JavaScript Errors

    General Console Error

    On your home page there is a console error present:

    Uncaught ReferenceError: Swiper is not defined

    The error looks like it’s related to the carousel on the page. I can’t say if this error is part of the SO CSS conflict but it’s probably worth looking into either way.

    Thread Starter boutzero

    (@boutzero)

    Solved.

    Thank you very much Andrew.

    I installed the WP Super Caché plugin (By Automattic), and it gave me an error. He told me to modify my permalinks at:
    Desktop / Settings / Permanent Links /

    I modified the links and left it in Custom Structure.

    I saved the changes and the 2 plugins were fixed: SiteOrigin CSS and WP Super Caché.

    Thank you very much for all the help. They have my 5 stars. Excellent support.

    Many hugs from Chile,
    CĂ©sar.

    Plugin Author Andrew Misplon

    (@misplon)

    Hi CĂ©sar

    Thanks for the feedback and update. I’m really glad to hear you’ve made progress!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.