Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author PWR Plugins

    (@rexdot)

    Hi there,

    Please try the steps below:
    – Go to Portfolio > Add new Item
    – Add the first item of your portfolio. Similar to a regular post. Make sure to add a featured image.
    – Repeat the steps to add some items to your portfolio.
    – Create a new page using Elementor.
    – Drag and drop the portfolio widget to your pag (you cna search for the “Portfolio Elementor” widget)
    – Customize it using the widget options and publish the page.
    – Done! Your new portfolio is ready!

    Please let us know if it worked for you.

    Thread Starter techideake

    (@techideake)

    Thanks I got it, but I dont have an option to specify category on my portfolio item.

    Plugin Author PWR Plugins

    (@rexdot)

    Hello @techideake,

    We have a know issue with GUtenberg (categories are nto displayed on editor if you are using Gutenberg). We are working to fix it in the next update.

    As a workaround, please install the Classic Editor plugin (https://br.wordpress.org/plugins/classic-editor/). With the classic editor, the categories will be available.

    Please let us know if it worked for you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.