Support » Plugin: Elementor Website Builder » Elementor not working anymore

  • Resolved imagine2019

    (@imagine2019)


    Hello everyone,

    I have a multisite on OVH. Elementor works perfectly on the EN version but not on the main French version of my site, where it doesn’t seem to launch anymore (the ”white screen of death” as you named it). I tried with safe mode, I switched theme or deactivated some other pluggins, but it doesn’t change anything.

    I see I have these errors – see the picture: https://www.casimages.com/i/201021031208672689.png.html

    What does it mean? Does anyone know what to do?

    I would like to erase Elementor from my extensions in order to install it again, hoping it would work, but it turns out that I just cannot erase it (I have an error message when I try)… It is just hell!

    Thanks for any help 🥰

    • This topic was modified 1 year, 6 months ago by imagine2019.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Yesterday I had the same: website stopped working: critical error.
    An external developer solved this for me overnight and website is up again.
    However, Elementor is still nog working (loader icon continues rolling) and also an important Add-on, the Toggle button.
    If you want I can connect you with the guy who solved it for me (than at least that part is done).

    same issue here with my site https://www.dsssc.org.hk/

    main site (Traditional Chinese): working perfectly
    sub site (English): cannot load elementor in any pages / posts

    I launched the site in late Aug without any issues. Recently when I need to update a content, the issue started without any fix to it.

    there must be some issues in recent updates

    Hello,

    I just saw your attachment and noted “Error 403” thrown from the console.
    403 errors mostly related to security plugins or firewalls installed on the hosting server.
    This can be due to a security plugin. To sort this out, activate the learning mode of this plugin (if it is available) or deactivate the plugin just to update that specific page.

    Regards,
    Said

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Elementor not working anymore’ is closed to new replies.