Support » Plugin: Elementor Page Builder » Elementor not loading on one single page – white screen

  • Resolved toremo

    (@toremo)


    Hi

    we edited in Elementor and saved everything and check the frontend and everything was working. The next morning we came back and wanted to edit the same page further and now can’t access the editor anymore. It is loading on all other sites but not on that specific site where we have inserted only elements taken from the elementor cloud layouts you offer in the predesign area.

    Any ideas welcome as the site looks just perfect in Frontend but we can’t get the editor to edit the page again.

    Kind regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem, home page was not the same as saved, qluiking on admin button elementor an error, so I cannot work anymore on the homepage.

    Above on the backend is always the sentence:

    -Welcome to Widgetkit. To get started please make sure Elementor Page Builder must be installed and activated.-

    All other pages are normal, theme is Astra.
    I disablbed the header/ footer plugin, perhaps it could be?

    • This reply was modified 1 year, 1 month ago by  casesolver.
    • This reply was modified 1 year, 1 month ago by  casesolver.
    itai_TLV1

    (@itai_tlv1)

    We have the same issue of a white screen when trying to edit two specific pages using Elementor’s editor (editor loads fine on other pages, and the problematic pages look fine when browsing the site). The two pages in question have the exact same page title in WP but have different slugs. Also worth noting, one of the problematic pages has a parent page (the other doesn’t).

    Copying the problematic pages to a new draft and trying to edit that draft with the editor results in the same white screen.

    Support, your help will be greatly appreciated. Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Elementor not loading on one single page – white screen’ is closed to new replies.