Support » Plugin: Elementor Website Builder » elementor not loading

  • Resolved crusin316

    (@crusin316)


    hello,

    after upgrading to latest version of elementor 3.4.7 the elementor section for all pages only shows an loading icon and we are not able to edit the website. we tried everything disabling all plugins, updating theme and wordpress version but no luck. it worked properly on previous version what can be the issue.

    • This topic was modified 7 months, 2 weeks ago by Jan Dembowski. Reason: Expanded short link, do not use those here

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Do not use short links in these forums, that has been abused in the past and is expanded when found. I have expanded yours.

    The link field cannot be scrapped or seen by search engines. You have to be logged into the forums for that field to become visible.

    Plugin Support Elementor Team

    (@michellei)

    Hi,

    If you are still encountering the loading panel issue, please try going over our guide regarding this matter:
    https://docs.elementor.com/article/576-elementor-widget-panel-not-loading

    I hope it helped you solve the issue.

    Thread Starter crusin316

    (@crusin316)

    hey we tried everything but it just doesnt work and we are now stuck…

    Plugin Support Elementor Team

    (@michellei)

    Hey,

    I’m sorry to hear it persists.

    Which PHP version and memory limit size do you currently have? Also, do you have any console errors? If so, please send a screenshot of them.

    A list of your plugins would be useful as well.

    Thread Starter crusin316

    (@crusin316)

    hey, here are all the details.

    Operating System:	Linux	
    Software:	Apache	
    MySQL version:	Percona Server (GPL), Release 23, Revision 500fcf5 v5.7.23-23	
    PHP Version:	7.4.25	
    PHP Max Input Vars:	1000	
    PHP Max Post Size:	516M	
    GD Installed:	Yes	
    ZIP Installed:	Yes	
    Write Permissions:	All right	
    Elementor Library:	Not connected (cURL error 28: Operation timed out after 5001 milliseconds with 39868 bytes received)
    Classic Editor - 1.6.2	By WordPress Contributors	
    CMB2 - 2.9.0	By CMB2 team	
    Contact Form 7 - 5.5.2	By Takayuki Miyoshi	
    Cool Timeline Pro - 3.5.2	By Cool Plugins	
    Duplicate Page - 4.4.5	By mndpsingh287	
    Elementor - 3.4.7	By Elementor.com	
    GA Google Analytics - 20210719	By Jeff Starr	
    Interactive World Maps - 2.4.9	By Carlos Moreira	
    MC4WP: Mailchimp for WordPress - 4.8.6	By ibericode	
    OvaTheme Framework - 1.0.1	By Ovatheme	
    Ovatheme Portfolio - 1.0.1	By Ovatheme	
    Ovatheme Service - 1.0.1	By Ovatheme	
    Ovatheme Team - 1.0.1	By Ovatheme	
    Really Simple SSL - 5.1.3	By Really Simple Plugins	
    Recent Posts Widget With Thumbnails - 7.1.1	By Kybernetik Services	
    Redirection - 5.1.3	By John Godley	
    Slider Revolution - 6.5.9	By ThemePunch	
    TM Elementor Addons - 3.2	By Theme Masters	
    W3 Total Cache - 2.1.9	By BoldGrid	
    WP Mail SMTP - 3.2.0	By WPForms	
    XML Sitemaps - 4.1.1	By Auctollo	
    Yoast SEO Premium - 12.4	By Team Yoast
    Plugin Support Elementor Team

    (@michellei)

    Hi,

    Please try to enable Safe Mode and see if it fixes the issue: https://elementor.com/help/what-is-safe-mode/

    Thread Starter crusin316

    (@crusin316)

    no luck still the same issue after safemode as well

    here is the url to view how it looks : https://snipboard.io/tT0Au7.jpg

    Plugin Support Elementor Team

    (@michellei)

    Hi,

    Have you tried following this guide?: https://elementor.com/help/safe-mode-not-solving-problem/

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘elementor not loading’ is closed to new replies.