Support » Plugin: Elementor Page Builder » elementor going to a blank/white screen

  • Resolved gibbsyns3

    (@gibbsyns3)


    I’m stumped. I’ve used elementor successfully with generate press on another site – same hosting server and general set up, but on this one any attempt to launch the page builder just takes me to a white screen – no wp admin bar, no elementor side bar, just a white screen.

    i’ve stripped it back to no other plug ins running aside from the theme plug in for gp pro (you’ll see from below i’ve turned some back on but they are all decent & known names), updated everything, flushed everything, uninstalled and reinstalled elementor itself, just can’t get it to play ball.

    the system status report from elementor is below. any help gratefully received.

    == Server Environment ==
    Operating System: Linux
    Software: Apache/2.4.29 (Unix) mod_hive/6.6 OpenSSL/1.0.1e-fips mod_fastcgi/2.4.6
    MySQL version: 5.6.36
    PHP Version: 7.0.28
    PHP Max Input Vars: 1000
    PHP Max Post Size: 32M
    GD Installed: Yes
    Write Permissions: All right
    Elementor Library: Connected

    == WordPress Environment ==
    Version: 4.9.4
    Site URL: https://besibiza.com
    Home URL: https://besibiza.com
    WP Multisite: No
    Max Upload Size: 24 MB
    Memory limit: 128M
    Permalink Structure: /%year%/%monthnum%/%day%/%postname%/
    Language: en-US
    Timezone: 0
    Debug Mode: Inactive

    == Theme ==
    Name: GeneratePress
    Version: 2.0.2
    Author: Tom Usborne
    Child Theme: No

    == User ==
    Role: administrator
    WP Profile lang: en_US
    User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36

    == Active Plugins ==
    Admin Columns Pro
    Version: 4.2.7
    Author: Admin Columns

    All In One SEO Pack Pro
    Version: 2.5.6.1
    Author: Michael Torbert

    Elementor
    Version: 2.0.2
    Author: Elementor.com

    GP Premium
    Version: 1.6
    Author: Tom Usborne

    MainWP Child
    Version: 3.4.6
    Author: MainWP

    Wordfence Security
    Version: 7.1.1
    Author: Wordfence

    WP All Export Pro
    Version: 1.5.2
    Author: Soflyy

    WP All Import Pro
    Version: 4.5.1
    Author: Soflyy

    WP Smush
    Version: 2.7.8
    Author: WPMU DEV

    == Debug ==
    Errors: There are no errors to display

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 22 total)
  • Same problem and nothing is fixing it!

    • This reply was modified 1 year, 5 months ago by  geologydia.

    here we go: Tireless experimentation, got me here:

    – Elementor *hangs* with the loading Icon in the body of a page/post when those are not named or published
    – Elementor loads *very promptly* (seconds) When I click on the elementor loading icon *after naming and publishing the page/post! (could be simply clicking in body of page/post)

    Experiment with this and let us know if you can confirm this protocol, or, improve it according to your findings. For my needs, it is offering a work-around that let’s me return to getting work done :-)…………………

    Peter

    I have elementor pro and had the same problem. They sent me an ud-date last night, and the problem resolved. Contact Elementor support.

    Thanks, Francis, what version Elementor Pro are you running, and what is the update they sent to you?

    Glad to hear you figured it out. Perhaps they are following this thread here and post a link to the update they sent to you? It would save them time to handle each individual case?

    Thanks,

    Peter

    Thanks Peter and Francis

    I have actually disabled elementor pro (and extras) for now – thinking it would be easier to fix the basic elementor (though was getting exactly the same with them enabled.

    i have elementor 2.0.3 and pro 1.15.3

    unfortunately your workaround didn’t for me peter. i tried on post and page, using the icon in the content area, going back to wp editor and using the icon above the editor, and even ‘edit with elementor’ directly from the all pages/all posts directory

    white screen however i launch it

    We are all awaiting for the authors to come in and give us an update, a progress report on what they feel the issue is and how they feel it can be addressed. I imagine that they may be working on another upgrade that will eliminate the issue for *all* or *most* of us.

    Peter

    frustrating right? i’d given the easter break over to a new site set up and design. do you know where they are based peter? i wonder if they’ll be working over easter?

    Not Sure, Gibb, in my experience, though, since I am *committed* to using Elementor for various reasons, my intention is to make sure I am part of the solution ;-)………so, gentle people at Elementor, wherever you are, can you hear those of us who have been challenged with Elementor loading not executing as expected after a recent upgrade. Your authors offered solutions ranging from “revert back” to “update forward”, and requests to share with us remained unanswered.

    With the hope that authors can hear those affected a bit better, let me put it in these words: *IF WE KNEW SPECIFICALLY* which version is correcting the issue (if it can be known for sure), and *IF ELEMENTOR STAFF RECOMMENDS WE HOLD OFF ON UPDATING FOR SOME TIME (how long?) – …………..then we could move on and go about our business. Such a report coming out from Elementor, *where* would we see it? – I have no doubt it would be worth a few minutes of typing and sharing, to stabilize and hopefully strengthen the trust in your BRAND.

    Best,

    Peter

    I Bashed my head around it for a while.
    Tried all the suggestions from coding to disabling anti virus etc.
    The only thing that worked for me was to duplicate the page to a clean draft without revisions using “Duplicate Post” or any other duplicator plugin.
    It might be a memory issue regarding revisions.

    Best of luck,

    Itai

    I also have not been able to resolve the “loading” issues with Elementor on some of my sites (sorry, don’t have all the specifics handy). It seems that upon first load with a new page, Elementor will seem to “hang”, and when I click on the loading icon, it pretty much consistently loads. Have followed what others have shared, but since I am always able to load Elementor, I have let go of the need to understand what happens with that second click on the loading icon. Apparently no one else experiences this either.

    Hi everyone, I’ve narrowed down a few solutions that may help. Blank page went away when I did the following:

    Go to Plugins -> Elementor ‘Settings’ -> Advanced Tab -> Select ‘Enable’ from drop-down menu of Switch Editor Loader Method -> Save.

    Hopefully this helps.

    Are you using Elementor Extras plugin? I noticed that plugin caused a blank page for me.

    Judda22

    (@judda22)

    @ajaibuddah Thanks a lot! i did that and you fix my problem, guys u should try this way ive been all day trying to this fixed.

    I got the WSOD and site was completely unavailable/down. At first I couldn’t even get to the wp-admin page but it finally opened. I “deactivated” Elementor and tried every option listed and was hesitant each time I activated Elementor to test. Nothing worked but I was able to deactivate and at least get my site up. Since I couldn’t use Elemenator, I deleted it and figured I would would re-install to see what would happen. Viola! It worked. I planed to re-format my pages BUT it retained all my formatting! If all else fails, delete and re-install.

    Hi. Just giving some input here – hope it helps someone else.

    The issue – whenever requesting from admin dashboard to edit any page with Elementor – the page goes blank. It doesn’t dislodge the website – the website is till up.

    I deactivated all other plugins – still didn’t work. Of course, kept alive (activated) only the Elementor plugin (both regular basic & pro) – and the “coming soon’ maintenance plugin (cause I want ppl to be directed to a coming soon page – not my still not programmed site as I work on building it). But deactivated all other plugins. Even deleted some. Still didn’t work.

    I deactivated and then deleted both plugins for Elementor (the basic & pro) – re-installed and activated – still didn’t work.

    I renewed the cache. Didn’t work. Changed browsers. Didn’t work. Shut down the computer hard shut down and rebooted. Didn’t work.

    Finally- the last step I took…was a suggestion earlier from ajaibuddah – “Go to Plugins -> Elementor ‘Settings’ -> Advanced Tab -> Select ‘Enable’ from drop-down menu of Switch Editor Loader Method -> Save.”

    This is what worked.

    Thanks, ajaibuddah – and hope this helps someone else facing same predicament.

    Regards.
    Balqees Mohammed.

Viewing 15 replies - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.