• Resolved Amanda Giles

    (@shedonist)


    I have an Elementor Gallery module on my home page with photos of jewelry. When the plugin is inactive, I can edit this element in the Elementor Page Editor without issue, and on the front end the photos open in a lightbox and you can navigate from image to image.

    With the plugin active, I can no longer edit the Gallery module within Elementor. I can edit other elements on the same page with Elementor, but if I try to edit the Gallery module, I get the “The Preview Could not be loaded” and when I click “Learn More”, I get this error:

    DOMDocument::loadHTML(): Tag footer invalid in Entity, line: 378

    Also, on the front end of the website, clicking any of the gallery images starts to load in a lightbox, but then instead loads the media file (so I have to click back to get back to the other photos).

    As soon as I deactivate the MonsterInsights plugin, these issues resolve. I am using the Hello Elementor theme and a child theme, but these same issues occur even when I switch to a default WordPress theme.

    Is there a setting or code snippet I can add to resolve this?

    • This topic was modified 2 months ago by Amanda Giles.
    • This topic was modified 2 months ago by Amanda Giles. Reason: Type and wrong tag

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Michelle D.

    (@devmich)

    Hi Amanda,

    Thanks for reaching out. I’m sorry about the trouble here.

    If you haven’t resolved this yet, would you be able to reach out to us at https://www.monsterinsights.com/lite-support/ so we can take a closer look at what’s going on?

    Thanks so much!

    Thread Starter Amanda Giles

    (@shedonist)

    Thank you for following up. It’s actually working now. So I’m not sure what happened but it is working even though neither plugin has been updated since I reported the issue. So weird!

    Plugin Support Michelle D.

    (@devmich)

    Hi Amanda,

    Thanks for the update! That is definitely weird, but I’m glad it’s working now 🙂

    If anything else comes up, please let us know!

    Take care.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.