Support » Plugin: Page Templater For Elementor » Elementor fullwidth standard padding errer

  • Resolved drivez

    (@drivez)


    After updating to elementor 0.11.1 the content shows a 40px padding on the fullwidth standard, but on the blank there is no padding and “full width” is shown.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thanks for the heads up @drives

    Which theme is in use?

    I use the generatepress theme

    Looks like it’s coming from the Elementor plugin depending on how you’ve set you outer section’s column gap. For example the default gap selection adds a 10px padding like so

    .elementor-column-gap-default .elementor-element-populated {
        padding: 10px;
    }

    Try setting it to no gap to see if that helps.

    after i loaded recent update — i get this message on dashboard. When I deactiveate the plugin – it goes away–any ideas.

    supplied for foreach() in /home/content/a2pnexwpnas03_data03/29/3279329/html/wp-content/plugins/elementor-templater/custom-posttype-class.php on line 32

    @michaelgraci It seems you are using the plugin on WordPress v4.7 beta or RC.

    The function for custom post type will have a conditional check on WP version is in use before being inititated.

    It will no longer be required after v4.7 as WordPress has the functionality build in.

    Also, in the future please create a thread for any issues as it is not nice to jump on someone else’s thread – especially whe the two issues are unrelated which will confuse other users searching for similar issues.

    Many thanks.

    • This reply was modified 3 years, 7 months ago by WPDevHQ.

    @drivez I’m going to assume that this issue has been resolved. If not then please feel free to raise a new ticket.

    Closing as resolved on the above assumption.

    • This reply was modified 3 years, 7 months ago by WPDevHQ.

    Hi,

    I’m going through something similar, when I use Elementor fullwidth standard, there’s a white column and it does not center the conenido …
    Yo can see in http://cristianmpinol.com, thanks!

    Hello @crisboy – it is not always possible to see cooments when they are added to an already closed thread.

    Please always start a new thread even if you have a somewhat similar issue with another reporter – you can always comment and cross reference the thread so that answers can be given where appropriate.

    If you are still facing this issue please open a new thread and I’ll be more than happpy to assist you resolve it.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Elementor fullwidth standard padding errer’ is closed to new replies.