Support » Plugin: Frontend As Any User » Elementor Editor doesn’t load

  • Resolved alexg9

    (@alexg9)


    Hello,

    First of all thank you for your contribution.

    Since yesterday Elementor’s editor doesn’t load. I’ve disabled plugins one by one and Front End as any user is the plugin which is causing the issue.

    I also tried to deactivate it with Editor Cleanup For Elementor, but with the update this plugin doesn’t seem to appear anywhere (Elementor => Editor Cleanup by default) so I can’t do it too

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jose

    (@giuse)

    Hi @alexg9

    many thanks to you for discovering this issue.

    Strange that with Editor Cleanup For Elementor you don’t see the plugin. It works in my installation.

    Anyway, please update Frontend Editor As Any User to version 0.0.4. It fixes this issue with Elementor.
    Let me know if you still have problems.

    Have a great day!

    Jose

    Thread Starter alexg9

    (@alexg9)

    Thank you for your work.

    Works well again with the update.

    Congrats Jose and thank you again! 🙂

    Plugin Author Jose

    (@giuse)

    Perfect! You are welcome!
    Have a great day!

    Jose
    @alexg9

    Thread Starter alexg9

    (@alexg9)

    I take this opportunity to suggest the “settings” option on the plugins page to solve case like this where is not possible to open Editor Cleanup.

    It would be something like add the option here:
    https://ibb.co/1v2GXhq

    ———————————
    Test of the actual plugin:
    https://ibb.co/v4y5XdF

    Regards,
    Álex

    Plugin Author Jose

    (@giuse)

    Hi @alexg9

    it’s already as you say, but you will see that action link only if Elementor and Freesoul Deactivate Plugins are both active.
    In your case, it looks Freesoul Deactivate Plugins is not active. Without FDP Editor Cleanup For Elementor can’t do anything.
    Do you confirm that Freesoul Deactivate Plugins is not active?

    Have a great day!

    Jose

    Plugin Author Jose

    (@giuse)

    Hi @alexg9

    I’ve right now updated Editor Cleanup For Elementor. Now if Freesoul Deactivate Plugins or Elementor is not active you will see a warning instead of the settings link. When they are bot active you will see the settings link as usual.

    If you have both active and you don’t see the settings link feel free to open a thread on the support forum of Editor Cleanup For Elementor.

    Thread Starter alexg9

    (@alexg9)

    Oh yes, as you said, I’d deactivated Freesoul.

    All works perfectly now.
    Sorry and thank you again Jose

    Have a nice day too 🙂
    Álex

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Elementor Editor doesn’t load’ is closed to new replies.