Support » Theme: Ascend » Elementor carousel not working with Ascend child

Viewing 9 replies - 1 through 9 (of 9 total)
  • hannah

    (@hannahritner)

    Hey,
    Thanks for posting. I haven’t heard from other elementor users experiencing this, but I’ll have the theme developer look into this to see what insight he has.
    Thanks for your patience!

    Hannah

    Hey,
    I can see your link (coming soon page).

    What you posted to doesn’t apply, that isn’t relevant to this theme or how things are set up.

    Can you make the site live so I can see?

    Ben

    Coming soon disabled. The carousel is on the bottom of the front page.

    Thanks,
    Ralph

    I don’t see any javascript errors. I also can test with the elementor image carousel and don’t have any issues.

    I suggest you activate the parent theme and test by deactivating your other plugins.

    Ben

    I also can test with the elementor image carousel and don’t have any issues.

    So, when you click on the arrows the carousel works? Swiping images works?

    Yep,

    Have you tried activating the parent theme and deactivating plugins?

    Ben

    That’s strange, I switched to Ascend parent theme, shut off All plugins, dumped all caches and the carousel still does not work for me.

    Perhaps there is something with that specific carousel, have you tried remaking it?

    Ben

    Thanks Ben,

    Oddly enough, rebuilding the carousel did work!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.