Support » Plugin: NavMenu Addon For Elementor » Elementor cannot edit posts

  • After latest Elementor update I cannot any longer edit my posts that are using the NavMenu.
    “Content cannot be loaded”
    When I disable the plugin, the posts can be edited with Elementor again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Poonam Namdev

    (@poonam9)

    Hi @myblogisgreat

    I’m not able to replicate your issue at my end. I am using Elementor version 2.5.11 and NavMenu is working fine with it.

    Can you please check the PHP version that you are running? Our plugins and themes require at least PHP v7.0 for it to work properly. You can reach out to your host on how to do the PHP upgrade.

    Once done, please do another test and let us know how it goes.

    Hi,
    Checked – running PHP version 7.2
    And Elementor version 2.5.11
    Any suggestion?

    I checked the “Chrome Inspect”
    Screen shot with the plugin activated and when Elementor activated safe mode:

    https://ibb.co/6Z2TrSc

    Plugin Support Vishakha Patel

    (@vishakha)

    Hi @myblogisgreat,

    The error showing in the console is reported to our developers. We will provide a fix for that in the upcoming version of the plugin.

    However, this issue seems to be happening because of different reason. Can you please try adding a new post/page with navigation widget and some other widgets and see how it goes?

    Thanks.
    I made a new post.
    Added the menu, an image, title text and text block.
    Saved & closed the post.

    Tried to open the post – same error.

    Plugin Support Poonam Namdev

    (@poonam9)

    Hi @myblogisgreat

    We have already reported this issue to our developers.

    Sorry for the inconvenience.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Elementor cannot edit posts’ is closed to new replies.