Support » Plugin: Elementor Website Builder » Elementor blocks not loading

  • Resolved awakenedishsoul

    (@awakenedishsoul)


    Hi when i go into elementor templates create a single post and go to select a single posts template block, i click insert and it does not load, well it gets stuck on the loading page.

    I have only minimal plugins left, i have changed various templates toes if that worked.

    I’ve had a guy try to resolve the issue but to no avail

    I’m lost to how to resolve this issue

Viewing 5 replies - 1 through 5 (of 5 total)
  • Having the same issue. Since the new Elementor 3.1.0 update about 3 hours ago, my Elementor does not load and I am unable to edit my page. Might be an issue with the new update… going to wait it out.

    Same issue.

    Yeah, encountered many issues after the new update of 3.1.
    Rolling back to version 3.0.16, using WP Rollback plugin fixed all the issues…

    Thread Starter awakenedishsoul

    (@awakenedishsoul)

    HI well this is a brand new website and just installed elementor. My other site works fine with it.

    I just tried rollback like recommended but blocks element is still stuck trying to load.

    Also each time i go to create a template i have to login to elementor template library.

    Plugins i have:

    Classic editor
    Elementor
    elementor pro
    GP preium
    perfmatters
    smush pro
    WP Rocket
    WP Rollback
    WPFOrms Lite
    Yoast SEO Premium

    I Just want to be able to create a better looking blog template. Unless anyone has another ideas as i also have Generate press, I’m good with wordpress and websites have a basic level of code though. I’m delaying everything until i can get this sorted really.

    Any help would be massively appreciated.

    Thanks

    Hi,

    Thank you for contacting us and the information provided. We apologize for the inconvenience.

    Since you are using our Pro features on your website, you’ll need to open a support ticket at my.elementor.com.

    WordPress.org rules state that commercial products are not supported here.

    Kind regards,
    David

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Elementor blocks not loading’ is closed to new replies.