Support » Plugin: Essential Addons for Elementor » Elementor 2.1.7 incompatibility

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter pixelmm

    (@pixelmm)

    the only solution is manually remove the plugin folder and reinstall

    Plugin Author Rupok

    (@re_enter_rupok)

    Hi @pixelmm

    We are testing with 2.1.7 and don’t see such issue. 500 error usually occurs due to insufficient resources. Can you check your memory and other resources from Elementor > System Info?

    You can also initiate a live chat from our site so we can help better.

    Thanks!

    I’m also having that kind of problem and tried to fix through manually remove the plugin folder and reinstall but it is still the same ..

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Elementor 2.1.7 incompatibility’ is closed to new replies.