WordPress.org

Support

Support » How-To and Troubleshooting » Elegant themes "cheatin'" and I'm no longer a member…can someone post the fix?

Elegant themes "cheatin'" and I'm no longer a member…can someone post the fix?

  • carynscan
    Member

    @carynscan

    I belonged to Elegant themes for a full year, but am no longer a member so I can’t access their forum to get the fix for my theme πŸ™

    Would someone mind posting the fix here for those of us who are no longer paying for new themes because we’re happy with what we’ve got?

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Andrew Nevins
    Forum moderator

    @anevins

    What’s the problem?

    Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    I belonged to Elegant themes for a full year, but am no longer a member so I can’t access their forum to get the fix for my theme πŸ™

    That’s a problem as we don’t support commercial themes here. We don’t have access to the theme either, nor want access truth be told.

    Give this a read as it couldn’t hurt.

    http://wordpress.org/support/topic/troubleshooting-wordpress-34-master-list?replies=5

    Also try deactivating all your plugins and switch to the Twenty Eleven theme just to confirm it’s your theme. Reactivate the plugins and confirm that the “Cheatin huh?” has gone away without using your theme.

    If it is the theme (and I’m pretty sure it is) then you’ll need to either update or switch to a different theme.

    carynscan
    Member

    @carynscan

    Thank you πŸ™‚ I did read through that (and a whole bunch of other threads πŸ˜‰ Before my subscription with ET ended I came across the fix, and applied it. It was super simple, and worked. And now I can remember it.

    Am hoping for a reply from an ET member with their solution.

    I posted how to fix problem for elegant theme users.

    elegant themes cheat problem at epanel

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Elegant themes "cheatin'" and I'm no longer a member…can someone post the fix?’ is closed to new replies.