WordPress.org

Support

Support » Themes and Templates » Elegant Grunge Theme incompatibility

Elegant Grunge Theme incompatibility

  • Hello,

    I’ve recently discovered that the theme I’m trying to set my blog up with, Elegant Grunge, is not totally compatible with the system at Squid. According to the support, it requires a “version of PHP with PCRE at least version 7.2 19-Jun-07” in order to have the photo frames render properly. Unfortunately, the Squid version of PHP is older and can’t run it. According to the email I got this morning they’re not willing to update at this time.

    I know this is a popular theme. Has anyone come up with a work around? I choose it partly because I love the look of the frames.

    Thanks very much,

    Annemarie

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Elegant Grunge Theme incompatibility’ is closed to new replies.
Skip to toolbar