Support » Plugin: ElasticPress » Elasticsearch version 7.10.1 is above your supported Elasticsearch 7.9

  • Resolved Warren

    (@rabbitwordpress)


    Hi there,

    Can you tell us when you will be supporting version 7.10+ please?

    We get the error below in the dashboard:

    Your Elasticsearch version 7.10.1 is above the maximum required Elasticsearch version 7.9. ElasticPress may or may not work properly.

    We are unable to sync and so ElasticSearch / ElasticPress isn’t working.

    Many thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • +1 i have the same problem and block update server
    If can help someone update all except elastic search

    sudo yum update –exclude=elasticsearch.x86_64

    • This reply was modified 1 month, 3 weeks ago by angelzeke.

    We also have the same problem.

    Our server Elasticsearch version is newer than this plugin can handle.

    Were recommended to use this because it would make searching easier and faster on our big site.

    Can you please update your plugin so we can start using it properly.

    Plugin Author vhauri

    (@vhauri)

    Hi,

    Elasticsearch tends to introduce breaking changes so any time you use a version newer than the latest tested version there could be unexpected behavior. There is nothing wrong with running v7.9 which is fully supported by Elasticsearch.

    All support for ElasticPress is provided via our Github issues page: https://github.com/10up/ElasticPress/issues/

    Please share your issue report there and be sure to include all requested information from the template.

    Thread Starter Warren

    (@rabbitwordpress)

    Hi @vhauri

    Thanks for your reply!

    Here are the messages in the ElasticPress Dashboard:

    Your Elasticsearch version 7.10.1 is above the maximum required Elasticsearch version 7.9. ElasticPress may or may not work properly.

    We are unable to sync and so ElasticSearch / ElasticPress isn’t working.

    ElasticSearch isn’t working right now.

    Hello everyone,

    We actually found a plugin that supports searching WooCommerce Product SKU’s with ElasticSearch, its called Search SKU to Product page

    Just thought it might help out someone in future

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.