Support » Plugin: ElasticPress » Elasticsearch version 5.4.3

  • My server has Elasticsearch version 5.4.3

    When I installed ElasticSearch, I got this warning

    “Your Elasticsearch version 5.4.3 is above the maximum required Elasticsearch version 5.3. ElasticPress may or may not work properly.”

    So, will it work or not? Is it recommended?

Viewing 1 replies (of 1 total)
  • I have Elasticsearch 6.0.0-rc1 installed and I get the same warning. I’d also like to know if ElasticPress will work or not.

Viewing 1 replies (of 1 total)
  • The topic ‘Elasticsearch version 5.4.3’ is closed to new replies.