Support » Plugin: EG-Attachments » [EGA 2.0] Attachement changes are not updated in the front-end (automatic mode)

  • Hi everyine, hi EmmanuelG,

    Again thank you for your plugin 😉

    First, although this problem has already its thread, as Esmi asked in this reply, I open a new thread…

    For the moment, in automatic mode (Automatic shortcode enabled in the EG-Attachments settings) EG-Attachments works fine until you change attachements:

    • When I add a new file as attachement (through Insert media, for example), the front-end list is not updated, the new file doesn’t appear.
    • Wen I un-attach a file (with a plugin like File Un-Attach), the front-end list still shows it.

    The only workaround is to cancel the automatic shortcode by manually select attachements files that will be show by creating a shortcode with the TinyMCE sub-menu.

    By the way, everything works fine in the front-end: the attachement list meta box in the article edit page is always updated and the attachement list in the TinyMCE sub-menu is also always updated.

    If you need more tests, tell me wich ones and I will try 😉

    I use WP 3.7.1 and EG-Attachments 2.0.0. I currently work on a developpement website so it is not online yet…

    Regards,
    Johan

    http://wordpress.org/plugins/eg-attachments/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[EGA 2.0] Attachement changes are not updated in the front-end (automatic mode)’ is closed to new replies.