Support » Installing WordPress » Eek! Font trouble after upgrade to 2.2!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Look fine to me….

    Same situation here—just upgraded to 2.2 as well: website

    I use the default Kubrick theme with some very minor mods in a seperate css file—nothing that would cause this sort of problem.

    Lucida Grande is looking bad in the dashboard as well.

    For what it’s worth I think I’ve narrowed down the cause of the problem, and it probably isn’t WordPress in my case—importing the MySQL database, as I switched hosts at the same time as upgrading, and text encoding are probably to blame.

    As for the dashboard, cleaning the font caches on my mac has solved that.

    I do however know another WP blogger who experienced the same issue during a Fantastico control panel upgrade to 2.2.

    Right, does anyone actually read these support forums? There is a known error, and here is one solution for it.

    I myself fixed it an even harder way—exporting my WordPress database and then using a text editor to find and replace all the garbled punctuation.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Eek! Font trouble after upgrade to 2.2!’ is closed to new replies.