Support » Fixing WordPress » Editor’s Upload/Insert buttons not working

  • Hello,

    The Upload/Insert buttons just above the editor toolbar are not working on one of my blogs. The cursor is the live link cursor (finger).

    WordPress Version = 2.9.3
    Theme = Thesis 1.7
    Editor = TinyMCE Advanced 3.2.7
    Permissions on /wp-content/uploads = 755

    What is confusing is that I have multiple blogs with the same configuration and the others all work. It is just this one blog that doesn’t.

    Any suggestions would be appreciated.

    Jerry Nielsen

Viewing 6 replies - 1 through 6 (of 6 total)
  • I had a similar issue last week. Yesterday, update to newest version and works great. I had a web guy look at it and he was using the same browser as me (firefox) at the same time and it worked great for him and not for me.

    When I switched to IE, it worked, but upgrade made it work everywhere. Hope that helps.

    Tradurex,

    I think WordPress 2.9.3 is the latest version. Can run the update script on the latest version? Did you upgrade anything other than WordPress?

    Jerry Nielsen

    Hello,

    My eyes tricked me. I actually am running WordPress 2.9.2.

    Jerry Nielsen

    Just uploaded all the files from a fresh download of WordPress 2.9.2
    The upload buttons still will not work on this blog.

    Any assistance will be appreciated

    Jerry Nielsen

    [moderared] Post contained spammy link

    I have the same problem…. The bottoms are not working, but if I use html sentences, it will still show up.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Editor’s Upload/Insert buttons not working’ is closed to new replies.