WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Editor style edits not showing on website

[Resolved] Editor style edits not showing on website

  • zzzmuzz

    @zzzmuzz

    I am trying to help a friend with his large site.

    His site is not showing a number of editing styles on the actual website even though they show in the editor.

    eg bold, colors, list, bullet points etc show ok in the editor but they do not show up on the website! The content itself can be edited ok.

    I suspect the issue might be theme related but I really have no idea.

    He is using Canvas theme from Woo themes.

    Thanks in advance for assistance.

Viewing 6 replies - 1 through 6 (of 6 total)
  • zzzmuzz

    @zzzmuzz

    Just a further update on this.

    I can edit words eg add a word to the content and it shows on the home page. (which is just the first part of the full article). HOWEVER, if I bold a word it does not show on the home page, but the bold does show up on the page for the whole article.

    Weird.

    esmi

    @esmi

    Forum Moderator

    I’m sorry but as you are using a non-WPORG theme, you need to seek support from the theme’s developers – paid or otherwise. We only support themes downloaded from wordpress.org here.

    zzzmuzz

    @zzzmuzz

    Thanks Esmi. I had thought you may have come across this before and that it might not be theme related. I will keep this open for now, get my colleague to check with Woo themes and if I discover it is not theme related will report my findings here.

    zzzmuzz

    @zzzmuzz

    Followup after theme research.

    The issue first mentioned is apparently nothing to do with the theme but apparently a built in feature of WordPress. ie a Homepage with truncated articles loses some formatting.

    eg if you look at the Homepage article Miscellany mid November at
    http://kiwiboomers.co.nz/ and then compare the full article on this page: http://kiwiboomers.co.nz/?p=4813 you will notice that the color (green) and bold appear which do not show on the home page.
    I presume there is a work around for this but not sure what it is.

    esmi

    @esmi

    Forum Moderator

    apparently a built in feature of WordPress

    Um – no. That’s a theme issue by the sounds of it.

    zzzmuzz

    @zzzmuzz

    Thanks, we will go back to Woo themes again and will close this off.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Editor style edits not showing on website’ is closed to new replies.
Skip to toolbar