WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Editor role shows no Testimonial Menu Item

[Resolved] Editor role shows no Testimonial Menu Item

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Michael Cannon

    @comprock

    Does your editor have author role applied?

    Can you please try https://github.com/michael-cannon/testimonials-widget/archive/2.19.5RC1.zip?

    Hi Michael

    Very many thanks for getting back to me and for the updated plugin. I’ve tried it on my development copy on localhost and on my live site. Both appear to be fine.

    Excellent support thank you very much.
    Dave

    Plugin Author Michael Cannon

    @comprock

    Great to know.

    Thanks for the hint. I had a diffrent problem caused by Testimonials. It caused malfunction of these plugins: “Appointments+”, “SiteOrigin Page Builder”, “Black Studio Visual Editor” and “Uptime Robot (Dashboard Widget)”. The RC fixes the issue. Maybe it helps someone that I got the following error in several places: “Warning: Invalid argument supplied for foreach() in /my/wordpress/install/path/ wp-admin/includes/plugin.php on line 1395”

    Plugin Author Michael Cannon

    @comprock

    What’s going on is that removing a menu item is having unexpected consequences. In upcoming release, this code is removed entirely.

    Thank you for your patience and help in figuring this out.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Editor role shows no Testimonial Menu Item’ is closed to new replies.