Support » Plugin: String locator » Editor removes backslashes when saving

  • Resolved Tristan

    (@tristanmsg)


    After editing and saving some files using String Locator’s editor, I realised that some backslash characters had disappeared. Here’s a recurring example in a CSS file where I’m using IcoFont:

    content: "\ea99"

    becomes

    content: "ea99"

    I’ve also tried just saving the file without making changes, and it still removes the backslashes.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Marius L. J.

    (@clorith)

    Hiya,

    Thanks for the report here, you are quite right that’s an unfortunate side-effect of some string-stripping.

    I’ll have that sorted out with the next release, which shouldn’t be too far away 🙂

    Thread Starter Tristan

    (@tristanmsg)

    Thanks for the response – looking forward to the next release. 🙂

    Thread Starter Tristan

    (@tristanmsg)

    Hey,

    Was just wondering when the next release might be ready.

    Plugin Author Marius L. J.

    (@clorith)

    Hiya,

    Sorry about the delay in getting the release out, your request came in the midst of a major refactor to enable some more exciting enhancements in the future, and various other reports that needed to be looked into.

    The good news is that 2.5.0 just rolled out! As mentioned it involves a rather large refactor of the code base, but I’ve been testing it heavily, so I hope there isn’t anything I’ve missed and it works smoothly for you! (if not, I’m monitoring after the release and will be fixing things quickly)

    Thread Starter Tristan

    (@tristanmsg)

    Thanks for the update! Will let you know if anything else comes up.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.