Support » How-To and Troubleshooting » [Resolved] Editor Popup Window

[Resolved] Editor Popup Window

  • I have seen a number of threads on this, most closed with no fix. I have tried clearing my cache and cookies.

    I upgraded three blogs to 3.2.1. All on the same sever. After upgrade some post editor popup do not work on two of the blogs. For example, on paste popup, two blogs work fine, on the third the popup is empty. For the horizontal bar two work, the third shows code rather than text in the popup.

    I have tried several computers, all do the same. The broken blog and one that works are running current Thesis, the other that works is no. One that works and the one that do not have the same plugins.

    I have checked plugins, permissions, and files and can find no differences in the blogs that work and those which do not. All three blogs worked the same way before upgrade.

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    esmi –

    Yes, I have deactivated all plugins. No change.

    Tried the 2011 theme – no change.

    Removed my plugin folder and created a blank. Did not fix it.

    Uploading from a fresh download is my next step.


    Reinstalled wp-admin and wp-includes – and it’s still not working.

    My guess is that there is a bit of code, like an unclosed tag, that is botching it up. But I can’t find it. I’ve seen a number of post about this scattered over several years. Seems to be a result of core upgrade in most if not all instances.

    Very frustrating.

    To clarify the problem –

    When entering a post, any button that opens a popup fails to work. Most open an empty window.

    The only exceptions are the media buttons at the top to the right of “Upload/Insert”


    CloudFlare’s new Rocket Loaderâ„¢ set to automatic causes the problem in Firefox and Chrome, but not in IE and Opera. Setting it to manual solved the problem.

    I had bypassed CloudFlare early on, but must not have cleared the cache after doing so. And yes, I had Rocket Loaderâ„¢ off on the other domain.


    Popup not working properly in twentyeleven theme can any one help me please

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Editor Popup Window’ is closed to new replies.