Support » Alpha/Beta/RC » Editor Pattern > H1 not working

  • Resolved Ricard Torres

    (@quicoto)


    Hello,

    With the new 4.3 Beta 1, I’ve tested this feature:

    We’ve also added Editor Improvements. Certain text patterns are automatically transformed as you type, including * and – transforming into unordered lists, 1. and 1) for ordered lists, > for blockquotes and one to six number signs (#) for headings (#31441).

    It doesn’t seem to work for H1, it does work for the others H2, H3…

    Used in Chrome 43 for Mac.

    Recording: https://cloudup.com/cDKlByNQ96E

    Am I missing something ?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Are you running any plugins like Jetpack, which has a Markdown feature?

    It’s a local install using the trunk code. No plugins.

    At the time of the writing I’ve tried updating ( 4.3-beta1-33058 ), same issue.

    Got the same problem. H1 with # not working.The rest ##, ### … are all working
    Also no plugins added.
    Tested with Chrome and Safari

    Moderator Marius L. J.

    (@clorith)

    Hi,

    There’s currently no support for # to make h1 tags, as a page shouldn’t have multiple h1 tags.

    If you would like to spark a discussion, or follow the development of the new shortcuts, then the ticket at https://core.trac.wordpress.org/ticket/31441 is the place to be

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    We mark posts that have trac tickets as resolved for sanity. It lets mods and volunteers know we don’t have to jump in and find an issue. You should follow the discussion on trac. You can click the ‘Watch’ button on the trac ticket (it’s near the bottom) to get email alerts. If you need to log in, it’s the same ID/password as you use for the forums.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Editor Pattern > H1 not working’ is closed to new replies.