Support » Fixing WordPress » Editor not working even after I disable plugins and theme

  • I have added a media url in the “Link to the page you need help with” section to show what’s happening when I want to edit any of my pages. The only thing I can do is create one from scratch, which I don’t want to do!

    I’ve had OP since 2017-ish, I added the upgrade 3.0 last year with no problems in editing pages. I haven’t added any new plugins until last week (Caldera Forms Plugin) and now nothing happens when I click on Edit with OptimizePress or Back to WordPress Editor, I can’t change the page permalink, and nothing happens when I hit the Help button.

    What I can do is Update, Add New, and Preview Changes (see screenshot http://www.workshopwarriorinstitute.com/wp-content/uploads/2020/03/optimizepress_not_working.png)

    This is happening on all of my pages. I deactivated all my plugins and even changed my theme and it still didn’t work.

    Does anyone have an idea of what’s going on? All I want is to Clone and Edit my pages. Thanks in advance!

    • This topic was modified 2 months, 4 weeks ago by katistage.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hi,

    As you said you already tried to disable all the plugins and the theme and the problem still exists.

    Is this the problem with OP?
    What do you mean disable all the plugins? Is it means except OP?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.