WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Editor not working

[Resolved] Editor not working

  • Hi

    My visual and html editors have stopped working. I have figured out that it is youtube plugins that are causing it. I have tried three different plugins. Advanced Youtube embed, youtube, and vixy youtube embed.

    There were no updates done between the time it was working and the time it stopped. There are no updates that are waiting to be done. The vixy plugin was the one I was originally using, I uninstalled and reinstalled and that didn’t change anything.

    Any suggestions on further things I can try or look for?

    thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    @esmi

    Forum Moderator

    Why do you need a Youtube plugin at all?

    It is a site with a lot of authors and contributors so it allows them to easily past a link in the article and have it show up as video.

    esmi

    @esmi

    Forum Moderator

    You can do that in WordPress without a plugin. See Embeds.

    Ok, thank you.

    I’m back. This embed works fine for just a regular post but when I post the video to the homepage and click to view it the player takes up the whole screen and gives me an error. I have tried with multiple videos. If I click to go to another page the video plays fine.

    Any thoughts?

    daily-download.com- All the videos on there right now were loaded previous to the current problems.

    thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Editor not working’ is closed to new replies.
Skip to toolbar